Crafted eCommerce Template

Crafted Joomla eCommerce template for kids store and baby shops
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

There is no response about clicking the submit button

1 week 2 days ago #1

  • elian's Avatar
  • elian
  • Posts: 33
There is no response about clicking the submit button

1 week 2 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #3

  • elian's Avatar
  • elian
  • Posts: 33
www.isemc.com On the website, all buttons clicked to submit no response

1 week 2 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
If you are using not the latest version you need to update the forms
if it doesn't help, send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #5

  • elian's Avatar
  • elian
  • Posts: 33
I have sent it to you, thank you

1 week 1 day ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
We fixed the problem
It was in conflict with your templates.
You can check and tell us the result

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #7

  • elian's Avatar
  • elian
  • Posts: 33
Hello,
Thank you for your efforts,
I have checked, but your modification seems to have broken my website;
1: First, the drop-down of the navigation bar is gone,

2: www.isemc.com/products
www.isemc.com/video-wall-controller/ip-b...video-wall-processor
www.isemc.com/video-wall-controller
There are problems with the content in the links of many pages
More.....
what what happened?

1 week 1 day ago #8

  • elian's Avatar
  • elian
  • Posts: 33
When you swipe the page, the back to head button will appear in the lower right corner, and now it has disappeared, and it doesn’t work if you click it

1 week 1 day ago #9

  • elian's Avatar
  • elian
  • Posts: 33
Then I opened google pagespeed and it dropped by 30 points! ! ! what happened?

1 week 1 day ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
We have made changes to the form files.
At the moment we disabled forms, your problem with the menu and other remained
hence the problem is not related to our component.
We recommend that you contact the developers of your template.

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #11

  • elian's Avatar
  • elian
  • Posts: 33
Okay, I will tell, please enable it

1 week 1 day ago #12

  • elian's Avatar
  • elian
  • Posts: 33
Hello, please help restore and open the forms,

1 week 1 day ago #13

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
You can enable forms yourself


Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #14

  • elian's Avatar
  • elian
  • Posts: 33
Thanks for your guide ,I found it

1 week 1 day ago #15

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
You are welcome !
Let us know if you need more assistance!

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #16

  • elian's Avatar
  • elian
  • Posts: 33
There is a more serious problem. I started the form, but when I turned on google pagespeed, it dropped 30 points! ! ! I just tested it, and it went up by 30 points after it was closed. Can you help me optimize it?

1 week 1 day ago #17

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
Send us a link to the page you are testing

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #18

  • elian's Avatar
  • elian
  • Posts: 33

1 week 1 day ago #19

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 17542
When adding a form, use the connection of styles, fonts and form scripts, respectively, the speed will drop.
We can suggest that you do not use icons in forms, thereby avoiding their inclusion.

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum