Balbooa Gallery Update

Balbooa Gallery 2.3.2 Released With Joomla 4 Compatibility
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

BaForm bot telegram does't work

2 months 1 week ago #1

  • Michele's Avatar
  • Michele
  • Posts: 12
Hello,
I followed the instructions ... I created a telegram bot, I entered the token in BAFORM, I tried to send a message but it is not published. Where am I wrong?

2 months 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Hello,
Thank you for contacting us

Check if you followed all the steps as described in the documentation
www.balbooa.com/joomla-forms-documentation/telegram-integration

Regards,
Vyacheslav, Balbooa.com

2 months 1 week ago #3

  • Michele's Avatar
  • Michele
  • Posts: 12
Hi,
Yes, I followed these instructions carefully but it doesn't work for me

2 months 1 week ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
We tested everything works well


Regards,
Vyacheslav, Balbooa.com

2 months 1 week ago #5

  • Michele's Avatar
  • Michele
  • Posts: 12
No way! I created a bot from scratch but it doesn't work :(

2 months 1 week ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
As you can see from the post earlier everything works (on your site)
Send us the name of the bot we will check again

Regards,
Vyacheslav, Balbooa.com

2 months 1 week ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Apparently you are testing, because we receive messages


Regards,
Vyacheslav, Balbooa.com

2 months 1 week ago #8

  • Michele's Avatar
  • Michele
  • Posts: 12
now it looks like it's working! I'm going crazy ahahaha
thank you very much

2 months 1 week ago #9

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum