Balbooa Gallery Update

Balbooa Gallery 2.3.2 Released With Joomla 4 Compatibility
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Balbooa Forms update 2.06

2 months 1 week ago #1

  • Niels's Avatar
  • Niels
  • Posts: 6
Hi,

I wanted to update Forms for the new google API.
When I press the update button the system asks for my login data.
When I login I get a error message saying that the subscription is already in use or I have exceed the maximun number of activations.
Can you help me?

regards
Niels


2 months 1 week ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

2 months 1 week ago #3

  • Niels's Avatar
  • Niels
  • Posts: 6

2 months 1 week ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
We see you are using Forms PRO Personal
And active subscription at 2s-kommunikationsberatung.de

Best Regards,
Vyacheslav, Balbooa Support Team

2 months 1 week ago #5

  • Niels's Avatar
  • Niels
  • Posts: 6
I parked the site at 2s-kommunikationsberatung until I moved it to workingingermany for testing-reasons.
I did not wanted to put it online until it is finished.

2 months 1 week ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
More about the use of the license in our documentation
www.balbooa.com/joomla-forms-documentation/license

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum