Balbooa Gallery Update

Balbooa Gallery 2.3.2 Released With Joomla 4 Compatibility
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Problem with the size of attachments

3 months 3 weeks ago #1

  • davide's Avatar
  • davide
  • Posts: 17
Hi, at first I did not understand why I did not receive some emails from customers with many files but then I think I understood why.

I set:

1) Max. Upload file size: 20MB (because from what I know, the maximum size for email attachments is 25MB), so I set 20MB to be sure.

2) Max. Number of files: 100

The customer receives the notification of the email sent while nothing arrives to me !!! So if I don't go to check in Joomla if there are submissions with many files, I don't notice that someone has requested a service!

I ask you: the parameter "Max. Upload file size" refers to the TOTAL size of all the files or to the single file ???

Why hasn't there been a warning when the customer attaches a total of files that exceed 20MB ??? Obviously even if I wrote it, the customers do not check the size of the files they send and therefore there should be a check, that if the value of 20MB is exceeded, a warning should appear that tells you "Attention file size of 20MB exceeded". ..

can you help me?

Thank you

3 months 3 weeks ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Hello,

Thank you for contacting us!

You wrote to us that the problem was in the host, which they solved.
support.balbooa.com/forum/joomla-forms/1...clarifications#46725

If the client receives the letter, the sending is working.
Have you configured the admin notification correctly? (after entering the email, we pressed Enter, maybe they forget it).
Test with a different email address check with a different email client.

Tell us the result

Best Regards,
Vyacheslav, Balbooa Support Team

3 months 3 weeks ago #3

  • davide's Avatar
  • davide
  • Posts: 17
Hi, if you reread my post, the problem I have it ONLY when the customer sends many files! In normal use it works perfectly ...

The problem is figuring out when the problem arises: can you answer my questions about file sizes? Thank you

The notification/email that arrives to the customer is only a summary, there are no attached files ...

3 months 2 weeks ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Vyacheslav wrote:
The form is engaged in data collection, joomla is engaged in sending.
We tested and saw the problem.
As in submissions there are images - the form has completed the task.
Most likely the problem with the settings of Joomla, maybe there are restrictions on your hosting (you can find out from hosting support), or restrictions on the settings of the email client.

3 months 2 weeks ago #5

  • davide's Avatar
  • davide
  • Posts: 17
ok we will do the checks with the hosting...

Can you answer me these questions about your component ??? Simply a my wrong interpretation of settings, could generate the error on attachments too heavy ...

I ask you:

1) the parameter "Max. Upload file size" refers to the TOTAL size of all the files or to the single file???

2) Why hasn't there been a warning when the customer attaches a total of files that exceed 20MB ??? Obviously even if I wrote it, the customers do not check the size of the files they send and therefore there should be a check, that if the value of 20MB is exceeded, a warning should appear that tells you "Attention file size of 20MB exceeded". ..

Thank you

3 months 2 weeks ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
1 Vyacheslav wrote:
4. This is the size of each file individually.
Perhaps there are some restrictions on your server
support.balbooa.com/forum/joomla-forms/1...clarifications#46207

2.
If the file exceeds the size specified in the form settings, you will see an error message


Regards,
Vyacheslav, Balbooa.com

3 months 2 weeks ago #7

  • davide's Avatar
  • davide
  • Posts: 17
Hi, I'm sorry but the image with the error is an example on your server or did you do a test on mine ???
Is the display of this error an active option by default or do I have to activate it somewhere? I have never seen this error message !!!
Powered by Kunena Forum