Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Issues with Google TagManager

1 week 21 hours ago #1

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 166
Hello,
Even entering the codes as specified, when I ask for the generated source code it is not shown as expected.
Take a look in attached images.
What I am doing wrong?
Attachments:

1 week 8 hours ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 9577
Hello,

Thank you for contacting us

Try removing comments and <script> tags

Best Regards,
Vyacheslav, Balbooa Support Team

6 days 23 hours ago #3

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 166
If I remove <script> crashes my entire site.

6 days 23 hours ago #4

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 166
The code inserted in HEADER section is showing in site just before </body> and the code inserted in BODY section isn't show anywhere.

6 days 8 hours ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 9577
Hello,

Thank you for contacting us!

This is because you have enabled deferred loading


Best Regards,
Vyacheslav, Balbooa Support Team

5 days 20 hours ago #6

  • Michel Torres's Avatar
  • Michel Torres
  • Posts: 166
Hello,

It could, but it isn't.
I disabled all optimization functions, as it was my first try to solve it without having to come here.

Thank you anyway

3 days 9 hours ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 9577
Hello,
Thank you for contacting us

Send us a link to page with problem

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum