The Brand New Blog Post Editor Released!

Read more
Mon. - Fri. 9 am - 5 pm Support Policy
Remember me

Menu on Mobile won't expand

1 week 3 days ago #1

  • Denise's Avatar
  • Denise
  • Posts: 46
When I try to click the mobile menu on my iphone it doesn't expand.

www.wetransport-u.com

Any idea what's causing this?

1 week 2 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 4858
Hello,

We checked, everything works well.

Perhaps you click on the menu icon before the page loads, the script that opens the menu starts working only after the page loads.

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #3

  • Denise's Avatar
  • Denise
  • Posts: 46
No it's definitely not working. I even cleared cache, reloaded the page and waited several minutes. Still won't expand. Did you try it on an iPhone?

1 week 2 days ago #4

  • Denise's Avatar
  • Denise
  • Posts: 46
I made a little mp4 video to show you what I'm seeing but it won't let me upload an .mp4 file. It's 5 MB, can I email it to you?

1 week 2 days ago #5

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 4858
Specify exactly which iPhone and what version IOS

You can send using our contact form
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #6

  • Denise's Avatar
  • Denise
  • Posts: 46
Okay I submitted a ticket, but it wouldn't let me attach the video, but I did add login credentials in case you'd like to take a look.

Also I am using iphone 8 Plus, iOS 12.1.1

1 week 2 days ago #7

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 4858
We really want to help you, but we can't repeat problem
We checked on 8 Plus, iOS 12.1.1


Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #8

  • Denise's Avatar
  • Denise
  • Posts: 46
Did you see my video? Any thoughts on what I can try to troubleshoot?

1 week 2 days ago #9

  • Denise's Avatar
  • Denise
  • Posts: 46
Did you see the video I sent via email to support? also I tried on safari as well as firefox browsers.

Also this might not be related, but the slideshow on the home page is not automatically advancing as it used to (before I went live with the site it did). Not it just stays on the first image. This is occurring on all platforms (PC, tablet and mobile). not sure if this has anything to do with mobile issue.

1 week 1 day ago #10

  • Artem's Avatar
  • Artem
  • Posts: 7413
Hi,

Yes, we saw your video!

We would be happy to provide you support regarding this question, but "unfortunately", on our side, menu works fine! We have tested on Android devices and on iPhone 6s and iPhone Xs

Regards,
Artem, Balbooa.com
Powered by Kunena Forum