Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

translate "read more" in the blog

3 years 4 days ago #1

  • william's Avatar
  • william
  • Posts: 16
Hello, I'm doing a website in Spanish, how can I translate "read more" in the blog

3 years 4 days ago #2

  • Artem's Avatar
  • Artem
  • Posts: 8824
Hello,

Thank you for contacting us!

You can translate using Joomla language manager. Use constant: READ_MORE
For more details visit this post: docs.joomla.org/J3.x:Language_Overrides_in_Joomla



Regards,
Artem

3 years 1 day ago #3

  • william's Avatar
  • william
  • Posts: 16
Perfect!!!!

3 years 1 day ago #4

  • Artem's Avatar
  • Artem
  • Posts: 8824
You're welcome!
Let us know if you need more assistance!

Regards,
Artem, Balbooa.com

1 year 11 months ago #5

  • Manes Aegerter's Avatar
  • Manes Aegerter
  • Posts: 75
Hello,

I am facing the same problem, tried to apply the language override but it doesn't change the "read more" text. Do you know if there is anything else I should check ?

Thank you.

1 year 11 months ago #6

  • Artem's Avatar
  • Artem
  • Posts: 8824
Hello,

But here is a detailed instruction:
support.balbooa.com/forum/gridbox/2781-t...re-in-the-blog#12426

Regards,
Artem, Balbooa.com

1 year 11 months ago #7

  • Manes Aegerter's Avatar
  • Manes Aegerter
  • Posts: 75
Thank you, well the problem was the default language setting for the website... Now it's working.

1 year 11 months ago #8

  • Artem's Avatar
  • Artem
  • Posts: 8824
Great! Let us know if you'll need more assistance!

Regards,
Artem, balbooa.com

1 year 9 months ago #9

  • onelove234's Avatar
  • onelove234
  • Posts: 350
Hi,

I am not sure if this is multilingual.

It changes for the main language of the website but you try to look for this constant in another language it won't find it.

What do you think?

1 year 9 months ago #10

  • Artem's Avatar
  • Artem
  • Posts: 8824
Hi,

Try to install your language in the Gridbox and after that try to make a language override.
or
support.balbooa.com/forum/gridbox/5792-header-blog-app#26697

Regards,
Artem, Balbooa.com

1 year 9 months ago #11

  • onelove234's Avatar
  • onelove234
  • Posts: 350
Yes thank a lot, adding a fr-FR.com_gridbox.ini did the trick.
Powered by Kunena Forum