Remember me

Stripe Payment (TEST MODE) / Site offline before prelaunch

8 months 1 week ago #1

  • Objectivetop's Avatar
  • Objectivetop
  • Posts: 214
Hi all

I`m working on a store that, at the minute, is offline with Stripe Payment in TEST MODE. So, it is Super Users that can work on it.

In the front end, if I place an order and go through the buying process as a customer, I receive no email from the store or Stripe. No email is received by the store email as well. Is this normal? We want to test the whole buying process before going live.

Kind regards
Cosmin

8 months 1 week ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Is Joomla configured correctly (test emails are coming)?
What is the order status?

Regards,
Vyacheslav, Balbooa.com

8 months 1 week ago #3

  • Objectivetop's Avatar
  • Objectivetop
  • Posts: 214
Hi Vyacheslav

I`ve just tested the email function in the site Global configuration and it does not seem to work.

The set-up is in the print screen attached.

Should I contact the host?

Kind regards
Cosmin
Attachments:

8 months 1 week ago #4

  • Thomas's Avatar
  • Thomas
  • Posts: 26
Hi Cosmin.

Have you tried using SMTP instead of PHP Mailer?

That seems to work for me some times.


Regards
Thomas N.

8 months 1 week ago #5

  • Objectivetop's Avatar
  • Objectivetop
  • Posts: 214
Hi all

Thank you for all of the support. I have raised a ticket with the hosting provider. The Joomla! mailing function only sends emails to some email addresses.

I have tried the Gridbox with both life and test mode for Stripe. No emails are being sent at purchase.

Any ideas are very welcome.

Kind regards
Cosmin

8 months 1 week ago #6

  • Objectivetop's Avatar
  • Objectivetop
  • Posts: 214
Hi all

Emails are being sent as per the latest tests. And customers get emails once they purchase.

Site owners do not get emails, though, because the admin`s email address is not persistently saved in the appropriate field of the email template. Please see the loom:

www.loom.com/share/ff1247e5f5ef4e9fa51a5...45-ab55-7bdf7735385a

Kind regards
Cosmin

8 months 1 week ago #7

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

You did not press enter after entering the address (as written in the placeholder)

Regards,
Vyacheslav, Balbooa.com

8 months 1 week ago #8

  • Objectivetop's Avatar
  • Objectivetop
  • Posts: 214
:silly: I should have known that by now.

That was the issue

Kind regards
Cosmin

8 months 6 days ago #9

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum