Build Multilingual Websites with Gridbox

Build Multilingual Websites With Joomla Website Builder Gridbox
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Error installing gridbox

1 week 5 days ago #1

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Hello support,
i can not install gridbox on a web site to work on it (see image attacched).
What can i do?
Many thanks
Attachments:

1 week 2 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #3

  • Alberto's Avatar
  • Alberto
  • Posts: 575
sent all access with your contact form

1 week 2 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Hello,
Thank you for contacting us

We have installed Gridbox on your site

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #5

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Many thanks.
What was the problem?

1 week 2 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
We removed the incorrectly installed component
and installed it again and the problem disappeared

Regards,
Vyacheslav, Balbooa.com

1 week 2 days ago #7

  • Alberto's Avatar
  • Alberto
  • Posts: 575
ok thanks

1 week 2 days ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
You are welcome ;)

1 week 2 days ago #9

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Sorry now my home page is a blank gridbox page.
How can i set the old home page and start to work with gridbox in backgroun new version site?(ossolaweb.it)

1 week 2 days ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Your question is not clear, what do you have like "old home page"?

You can find out how to display a page on the frontend in the documentation
www.balbooa.com/gridbox-documentation/di...ying-on-the-frontend

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #11

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Hello support i'm trying to create a page but i have a 404 error.
See image attacched.
Can i do something?
Attachments:

1 week 1 day ago #12

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #13

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Sent.
Thanks a lot

1 week 1 day ago #14

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Link doesn't work

Regards,
Vyacheslav, Balbooa.com

1 week 17 hours ago #15

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Sent link.
Sorry

1 week 14 hours ago #16

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
We have fixed an issue!
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 13 hours ago #17

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Solved many thanks

1 week 13 hours ago #18

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
You are welcome ;)

1 week 10 hours ago #19

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Sorry,
i'm trying to insert a page block cover in home page (in content) but there is no result.
If i add a plugin in content gridbox works correctly.
Can i do something?

drive.google.com/file/d/1oUVBVJH6rkN39jf...EAq/view?usp=sharing

6 days 18 hours ago #20

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

6 days 18 hours ago #21

  • Alberto's Avatar
  • Alberto
  • Posts: 575
sent.
Many thanks

6 days 16 hours ago #22

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
We have fixed an issue
Let us know if you need more assistance

Best Regards,
Vyacheslav, Balbooa Support Team

6 days 15 hours ago #23

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Thnaks a lot
Now block works but if i go in plugin can't see plugin icon (see image attached)
Attachments:

6 days 15 hours ago #24

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
As we can see everything works well


Regards,
Vyacheslav, Balbooa.com

6 days 12 hours ago #25

  • Alberto's Avatar
  • Alberto
  • Posts: 575
Many thanks.
Probably problem cache.
Now, after clearing cache, i can not modify text of a content block selected.
If i add a heading plugin everything work but if i add a content block i can not modify anything

drive.google.com/file/d/1D_UdF4eFi-HswBJ...yRQ/view?usp=sharing

6 days 11 hours ago #26

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 21317
As we can see, you have not fully installed JCE Editor.
Install it completely or disable it

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum