Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Joomla 4 problem. Can not create new pages.

1 week 1 day ago #1

  • Don Crawford's Avatar
  • Don Crawford
  • Posts: 8
Hi,

I'm running Joomla 4.0.3 on 3 sites right now and have problems creating new Gridbox pages.

On 2 of the sites since upgrading I'm finding I can not create a new page in Gridbox 2.12.2. I enter the new Page Title, hit next and the form just refreshes blank with no page being created. I also noticed on one of the sites with the Blog app, I can not create any new blog pages as well. I can duplicate an existing Gridbox page, open, edit, rename it and resave it as a new page as a work around but this is not practical and I'm hoping for a better solution.

The 2 problem sites had Gridbox installed before the Joomla 4 update. The 3rd site did not, so I just installed Gridbox 2.12.2 fresh on the 3rd site and it works fine and new pages can be created. I've tried clearing cookies, cache, Cloudflare cache etc and still the problem continues. I have a few other Gridbox sites that I have not yet updated to Joomla 4 (for other reasons) and wont be until I'm sure to correct this issue.

Anyone have any suggestions on how to fix this issue?

Thanks Don

1 week 23 hours ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 13 hours ago #3

  • Don Crawford's Avatar
  • Don Crawford
  • Posts: 8
Thanks Vyacheslav,

I have sent login info for the 2 problem sites to you via the contact support form.

Regards Don

6 days 22 hours ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
Hello,

We have fixed an issue!
This fix will be added in the next update

Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

6 days 13 hours ago #5

  • Don Crawford's Avatar
  • Don Crawford
  • Posts: 8
Thanks Vyacheslav,

I checked the sites and the problem has been resolved. Thanks for looking into it.

Regards Don

5 days 23 hours ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18982
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum