Balbooa Gallery Update

Balbooa Gallery 2.3.2 Released With Joomla 4 Compatibility
Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Video background

2 months 6 days ago #1

  • Alberto's Avatar
  • Alberto
  • Posts: 518
Hello support,
when i use a video (1920*1080) and set full screen mode i see i white band (see image attached).
Can i do somethig?
Attachments:

2 months 6 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

2 months 6 days ago #3

  • Alberto's Avatar
  • Alberto
  • Posts: 518
Sent credential with your contact form because site is under construction.
The problem is in home page

2 months 6 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
The problem is caused by the difference between the video aspect ratio and the screen aspect ratio.
At the moment the video fits in width so that nothing is cut off and is centered inside the section.
For a solution, you need to add the css code (but part of the video will be hidden) at the code editor
.ba-video-background video,
.ba-video-background iframe {
    left: 0;
    min-height: 100% !important;
    top: 0;
    transform: translateX(-50%)translateX(50vw);
    width: calc(200vh/.5624);
}

Regards,
Vyacheslav, Balbooa.com

2 months 6 days ago #5

  • Alberto's Avatar
  • Alberto
  • Posts: 518
Thanks.
I will try this solution

2 months 6 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
You are welcome ;)

1 month 2 weeks ago #7

  • Alberto's Avatar
  • Alberto
  • Posts: 518
Hello support i put this code in another site but not work.
What can i do?

1 month 2 weeks ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

1 month 2 weeks ago #9

  • Alberto's Avatar
  • Alberto
  • Posts: 518
Set with your contact form because site is under coinstruction.
Yuo will find just Home
Thanks a lot

1 month 2 weeks ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 18042
Hello,
Thank you for contacting us

We checked everything works well.
A black bar above and below is present on your video


Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum