Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Urgent: Edit Box Flashes and Disappears

1 week 5 days ago #1

  • Howard's Avatar
  • Howard
  • Posts: 21
A strange phenomenon has developed when I attempt to edit any of my Gridbox sites. Each time I l click on the edit icon and select the edit pencil, the edit box flashes on and then disappears within a second. This happens regardless of which browser I use - Edge, Firefox, or Chrome. It happens whether I am attempting to edit text or image, etc.

I am running Joomla 3.9.26 using latest Windows. This behavior is also happening to one site running 3.9.24.

Thus I am unable to edit all of my sites.

1 week 1 day ago #2

  • Howard's Avatar
  • Howard
  • Posts: 21
If there are no plans to respond to this support request or a future date you may be able to get to it, please let me know before I have to convert ALL of my Balbooa to another template vendor.

1 week 1 day ago #3

  • Dave's Avatar
  • Dave
  • Posts: 380
If this is consistent on all browsers, etc. I would recommend looking at other Joomla extensions or plugins that may be affecting this. Have you tried a clean install with nothing else installed? Or a different computer?

I have an issue with the editor windows closing on me but only in Firefox. I disabled all my Firefox browser extensions and it works fine. So it's one of my browser extensions causing the issue.

If this was an issue with the Gridbox system it would be happening to a lot of people, no?

1 week 1 day ago #4

  • Howard's Avatar
  • Howard
  • Posts: 21
Yes, your point is logical.

However, what makes this curious is that it happens with all three of the standard browsers, on three different computers, i.e., desktop, laptop, Surface Pad (all running Win10 Pro). All sites, but one, are running Joomla 3.9.26...the one is running .24. The site running .24 has no third-party extensions.

This problem seems to have occurred at about the time of the .26 version upgrade.

I will try a fresh install and see if that makes a difference.

1 week 1 day ago #5

  • Howard's Avatar
  • Howard
  • Posts: 21
Bingo! I just removed my Dashlane (password keeper) extension from my Fire Fox browser and Chrome browser and I am back in business.

I left Dashlane active in Edge and Balbooa editors continue to flash once and disappear. I have notified Dashlane but doubt that are aware of Balbooa. Of course, there is a chance that Balbooa coding could be at fault as well.

Is this the same extension that caused your problem with Fire Fox?

1 week 1 day ago #6

  • Dave's Avatar
  • Dave
  • Posts: 380
Good news. I do not use Dashlane. I don't remember what extension it is. I just remember I cannot remove it. My issue is only for the first time I open something. After it closes and I open it again, the window tends to stay open. So only a minor inconvenience. It would be nice if that was not the case. I assume the popup is the cause. I also get a delay in being able to make changes in the edit windows.

Perhaps they could fix this so none of our issues are there. I assume it would be difficult since the popup method seems to be the issue for me and you.

1 week 1 day ago #7

  • Dave's Avatar
  • Dave
  • Posts: 380
So, have you ever tried to open the window again? Mine does this too, flashes open then goes away. I can get it to stay open though. I just need to open them again.

1 week 1 day ago #8

  • Howard's Avatar
  • Howard
  • Posts: 21
So far, the pop-up stays popped-up and I can edit normally. In light of our similarities and differences I think Balbooa may want to look at how it is executing pop-up screens.

I will continue to "play" with this and see if I can find any similarities but it is odd that two different extensions in two different browsers are affecting a common template standard. Let me know if you discover any other extension that has a similar affect.

Thanks for your responses.

1 week 20 hours ago #9

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 16909
Hello,

Thank you for contacting us!

Most likely the problem is in the browser extension (eg Grammarly) you need to disable them.
Also, the reason may be the Joomla plugin System - Official Facebook Pixel, disable it while working in the editor

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum