Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Disappearing formatting window

2 weeks 1 day ago #1

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Hello
I have a problem with gridbox formatting.
pracuj-legalnie.pl


When I click on "Wygląd" the window disappears.
I checked it on different browsers and on another laptop. Same everywhere.

1 week 6 days ago #2

  • Andreas Forstreuter Red Mountain Ltd's Avatar
  • Andreas Forstreuter Red Mountain Ltd
  • Posts: 19
Krzysztof wrote:
Hello
I have a problem with gridbox formatting.
pracuj-legalnie.pl


When I click on "Wygląd" the window disappears.
I checked it on different browsers and on another laptop. Same everywhere.


Have the some problem with different domains, browser, windows 7 and windows 10

1 week 6 days ago #3

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Windows 10, updated. I have many domains but I noticed it only on pracuj-legalnie.pl. I checked it on different browsers: chrome, firefox, edge
I haven't installed anything recently except component updates.

1 week 5 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Hello,
Thank you for contacting us

We checked everything works well, you can see it in the video.
nimb.ws/rJvpPi

The problem is most likely related to browser extensions, disable them

Regards,
Vyacheslav, Balbooa.com

1 week 5 days ago #5

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Hello.
- I use 4 different browsers (Mozilla, Chrome, Edge, Brave)
- on Chrome, Edge, Brave I have all extensions turned off
- I also checked it on another laptop
Everywhere my window disappears

1 week 5 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Try to check in incognito mode.
Or antivirus could be the cause.

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 5 days ago #7

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Perhaps it is an antivirus, I am using Symantec Internet Security.
What can I do in this case?

1 week 5 days ago #8

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
In order to check, you can disable it.
Also check your antivirus settings, maybe there are some exceptions

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 5 days ago #9

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
I'm looking for the cause. I turned off the antivirus and nothing.
But the weird thing is that other sites are working fine.
Incognito mode checked.

1 week 4 days ago #10

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
This is very strange,
but, unfortunately, if we do not see the problem, we cannot identify and eliminate the cause
What browser version do you have? What the operating system?

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 4 days ago #11

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Strange thing.
I've already checked everything possible. System and browsers, all the latest versions.
I even asked a friend from another part of Poland to log in to my site. And he has the same problem.
It's strange that it works for you. Very strange.

1 week 4 days ago #12

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Send us a video showing the problem

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 4 days ago #13

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79

1 week 4 days ago #14

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
No video access

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 4 days ago #15

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79

1 week 4 days ago #16

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Very strange, we tested it on several computers and there is no problem.
Check the console for errors.

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 4 days ago #17

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
I don't have the strength anymore, I checked everything wrong.
In what way can I transfer Gridbox to the new Joomla installation ??

1 week 4 days ago #18

  • Andreas Forstreuter Red Mountain Ltd's Avatar
  • Andreas Forstreuter Red Mountain Ltd
  • Posts: 19
Hello here a video with the some problem:
drive.google.com/file/d/1jrp7DuLyyroYvRX...YcL/view?usp=sharing


A question:
Is it possible to uninstall gridbox without losing the content. There are some page and blocks.

I think this issue appeared with after the installation of gridbox 2.10.5.
I have two domains with the some issue
studiful.com
chez.mu
I have other domain on the some server without the issue.
Login as admin on studiful.com user xxxxx pw xxxxxx-xxx

1 week 3 days ago #19

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Hello, Krzysztof

For a complete site transfer, we recommend using a third-party extension (for example, Akeeba Backup).
Or use export / import Gridbox, but the pictures will have to be transferred manually.

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 3 days ago #20

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Hello Andreas

We checked everything works well. You can see it in the video
nimb.ws/JYBXv8

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 3 days ago #21

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Hello, Krzysztof, Andreas

Describe after what actions the problem appeared,
because as we can see you were able to create pages, that is, it worked.
You need to find actions after which the problem appears.

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 3 days ago #22

  • Andreas Forstreuter Red Mountain Ltd's Avatar
  • Andreas Forstreuter Red Mountain Ltd
  • Posts: 19
Hi Vyacheslav,
thanks for your video.
It's unbelievable that it works for you. I tried it on a total of 5 PCs, with different Windows versions and the four leading browsers, and always with the same result.

Since this has not worked for at least 3 weeks now, I no longer know what special I did. The only difference to the other sites I look after is that I change something on both sides almost every day.

Which browser did you use that?
Can it be on the PC memory? I have a maximum of 4 GB of memory.

Again the question:
Can I uninstall and reinstall Gridbox without losing the content. Can I reconfigure the template and app?
thanks

1 week 3 days ago #23

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Hi.
Akeeb's restoration of the site doesn't help.
I restored via Gridbox (export / import) to the new Joomla, copied the image directory. The disappearing window error has been fixed, but the page doesn't look the same, not everything has been imported.
old website: pracuj-legalnie.pl/
new website: 5.pracuj-legalnie.pl/

1 week 3 days ago #24

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
Hello,
Thank you for contacting us

You need to activate plugins (in order for them to appear on the frontend).
In the editor, split off the add plugins window and click on any not activated.

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 3 days ago #25

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
It's oki now.
Hasn't installed any other add-ons.

1 week 3 days ago #26

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Krzysztof wrote:
It's oki now.
Hasn't installed any other add-ons.
But it didn't import the application: code editor, sitemap, etc. and I have to add them manually and I don't remember the settings because the windows on the old page disappear

1 week 3 days ago #27

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
And the image manager doesn't show a preview

1 week 3 days ago #28

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
You need to update the Gridbox manually
support.balbooa.com/forum/gridbox/9150-p...latest-version#42323

You need to install application
nimb.ws/zn6r3s

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 3 days ago #29

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
I installed the application, cleared the memory, but the image preview is still missing.
Attachments:

1 week 3 days ago #30

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
You need to update the Gridbox manually
support.balbooa.com/forum/gridbox/9150-p...latest-version#42323

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 3 days ago #31

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
But that's what I do. I manually update the Gridbox.
I copied the image directory via ftp. The stocks are visible on the website but cannot be previewed in the media manager

1 week 3 days ago #32

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
To solve a problem with a media manager, you need to update manually:

1. Clear your browser cache.
support.google.com/accounts/answer/32050...form%3DDesktop&hl=en
2. Login to your profile on Balbooa.com and download extension installation package.
3. From the backend of your Joomla site (administration) select Extensions >> Install/Uninstall.
4. Click the Browse button and select the extension package on your local machine.
5. Click the Upload File & Install button.
6. Clear your Joomla and Browser cache.

Best Regards,
Vyacheslav, Balbooa Support Team

6 days 2 hours ago #33

  • Krzysztof's Avatar
  • Krzysztof
  • Posts: 79
Hi.
Thank you again Vyacheslav for your help.
Of course it worked. I still couldn't get the error, the formatting window disappears. I am creating the website from scratch.
Thanks

5 days 16 hours ago #34

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 14439
It is a pity that it is impossible to trace the cause of this behavior.
If we can repeat and correct this we will notify you

Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum