Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

Store App: Single post layout - Product Gallery/Pruduct Slide Show

1 week 5 days ago #1

  • Stephan's Avatar
  • Stephan
  • Posts: 91
Hallo Guys,

Once again congrats on a great job with the Store App and I know within a short time it will be one of the best out there. Truly the only one for me.

I am running into the following problem. In the Single Post Layout when you change between Product Gallery and Product Slide Show or the other way around I loose all the images that I linked to that specific product. Causing me to have to go back to each product and re-link and "Add New Item" for all the images that are gone.

Looking forward to your response and thanks in advance.

Kind Regards
Stephan

1 week 5 days ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12832
Hello,
Thank you for contacting us

This is because these are 2 independent plugins

Regards,
Vyacheslav, Balbooa.com

1 week 5 days ago #3

  • Stephan's Avatar
  • Stephan
  • Posts: 91
Thank you for the reply.

Will this be resolved in the future or is this just the way it works and one has to keep it in mind when building the Store?

Kind Regards

Stephan

1 week 5 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12832
This is not a bug, this is how it works

Best Regards,
Vyacheslav, Balbooa Support Team

1 week 5 days ago #5

  • Stephan's Avatar
  • Stephan
  • Posts: 91
Thank you Vyacheslav,

It is just weird that changing the type of Gallery would delete images on the your product pages that has got nothing to do with these plugins - since they are in independent.

Great to know and will make note of that for future Stores and for administrators.

Kind Regards

Stephan

1 week 5 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12832
It seems we do not quite understand your question, these are different plugins.


Best Regards,
Vyacheslav, Balbooa Support Team

1 week 5 days ago #7

  • Stephan's Avatar
  • Stephan
  • Posts: 91
Hall Vyacheslav,

Please see the screen capture that I have taken of the problem.

1drv.ms/v/s!AvcGdg2J91bzjP5jhcjUKkasZjnXjQ?e=3LY2bI

Kind Regards

Stephan

1 week 5 days ago #8

  • Artem's Avatar
  • Artem
  • Posts: 8830
Hi Stephan,

Yes, everything on your video is correct. The product gallery or product slideshow works like a field. Since you adding information to the field, information is assigned to the field and after deleting the field all information are deleting.

Regards,
Artem, Balbooa.com

1 week 5 days ago #9

  • Stephan's Avatar
  • Stephan
  • Posts: 91
Thank you Artem!

Will make a note of that to ensure we don't change the Gallery when you have a 1000 products and would have to reassign them to the product.

Have a great day and great work so far!

1 week 4 days ago #10

  • Artem's Avatar
  • Artem
  • Posts: 8830
Have a nice day too :)

Regards,
Artem, Balbooa.com
Powered by Kunena Forum