Gridbox Store App Released

Mon. - Fri. 9 am - 5 pm Ask a Question
Remember me

No captions in backend - Google Chrome

1 week 1 day ago #1

  • Stefanie's Avatar
  • Stefanie
  • Posts: 3
I have installed the latest GRIDBOX version and now I can't see any captions in the backend while editing a page. I only see green/red/grey bubbles and the mouse overs.



This appears in the latest version of Google Chrome. It works fine with Firefox but as this is only a plan B that I don't like I would love to make it work in Chrome.

Any ideas how I can fix this?

1 week 1 day ago #2

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12205
Hello,
Thank you for contacting us

This is most likely due to browser extensions, try disabling them.
If it doesn't help send us a link to page with problem.
Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

1 week 1 day ago #3

  • Stefanie's Avatar
  • Stefanie
  • Posts: 3
I have no idea what I did but it now works fine again.

Thank you for your help!

1 week 1 day ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12205
You are welcome ;)
Let us know if you need more assistance!

Best Regards,
Vyacheslav, Balbooa Support Team

6 days 14 hours ago #5

  • Stefanie's Avatar
  • Stefanie
  • Posts: 3
So the problem is back. I have now disabled all plugins but that does not change anything. I can see all captions in an older Google Chrome Version (84.***) and in the latest version if I use incognito-mode.

Any idea what could cause this issue? Guess access to my backend would not help.

6 days 14 hours ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 12205
If it works in incognito mode, it is 100% related to browser extensions
If you want us to check please send us a link to page with problem.
Send us Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com
Powered by Kunena Forum