The Gridbox Design System. Chapter 3: Introduction to Presets

Read More
Mon. - Fri. 9 am - 5 pm Support Policy
Remember me

Google Chrome 61.0. and Balbooa Joomla Extensions

8 months 1 week ago #1

  • Artem's Avatar
  • Artem
  • Posts: 6037
Dear Friends!

Since the last update of the Browser Google Chrome (61.0.3163.79) we were forced to update Balbooa Joomla Gallery and Gridbox 2.x Website Builder

Balbooa Joomla Gallery 2.1.0
- Fixed: Lazy Load

Gridbox 2.0.6
- Fixed: Animations;
- Fixed: Plugin Counters

We did not change the version number, because the update was not planned.



How To Update?!
1. Login to your profile on Balbooa.com and download extension instalation package
2. From the backend of your Joomla site (administration) select Extensions >> Install/Uninstall.
3. Click the Browse button and select the extension package on your local machine.
4. Click the Upload File & Install button.
5. Clear your Joomla and Browser cache.

Many thanks,
Artem, Balbooa.com

8 months 1 week ago #2

  • Artem's Avatar
  • Artem
  • Posts: 6037
Fix for Gridbox 1.x and Google Chrome

1. Go to: /components/com_bagrid/libraries/animation/js/viewportchecker.js.
2. Find, Line 47
var viewportTop = $(scrollElem).scrollTop(),

3. Replace on
var viewportTop = window.pageYOffset,

8 months 3 days ago #3

  • Jacob's Avatar
  • Jacob
  • Posts: 44
Hi Artem, Thank you for the quick answer,

I've done the update to the latest downloaded today version from your site (Gridbox 2.0.6)

The issue still appears to be here

176.32.230.21/gainfirstaidtraining.com/2...ndex.php/cpr-and-aed

Any ideas?

8 months 3 days ago #4

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 2880
Hello,

Try clearing the cache on your site and in the browser.

Regards,
Vyacheslav, Balbooa.com

8 months 3 days ago #5

  • Jacob's Avatar
  • Jacob
  • Posts: 44
I did but this didn't help. The issue is visible on all our machines that are not connected either way. Do you see the issue from your end?

8 months 3 days ago #6

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 2880
Hello,

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

8 months 2 days ago #7

  • Jacob's Avatar
  • Jacob
  • Posts: 44
details sent.

I just had a thought could this happen because these home page elements were used later to create other pages and then later were added to the global items ?

8 months 2 days ago #8

  • Jacob's Avatar
  • Jacob
  • Posts: 44
please note when refreshing (just for a one second) front-end, and always in back end the pages actually work ok

8 months 6 hours ago #9

  • Jacob's Avatar
  • Jacob
  • Posts: 44
I think i have found an easy repair solution for the elements - I can simply duplicate them and the problem goes off. I believe it looks like the problem occurred because elements from the homepage originally were used on other pages and then added from the homepage to the global items later and this caused the system to go a bit wrong - in the code i believe there is a element "naming function" so the name remains the same and then later when adding to global items this cause an issue. I could be wrong ;) If you could look through this and perhaps include the fix in your updates it would be lovely and I am giving this site back to Client today.

7 months 2 weeks ago #10

  • Jacob's Avatar
  • Jacob
  • Posts: 44
Hello Balbooa, could you see quickly please why I am still getting problems with counters on j1construction.com/2017/index.php

I think this is something related to the update. I have done the above gridbox 1.x update but it looks like they still don't work on google chrome only.

Thank you,

Best Regards
Jacob

7 months 2 weeks ago #11

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 2880
Hello,

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

7 months 2 weeks ago #12

  • Tomasz's Avatar
  • Tomasz
  • Posts: 90
I have a similar problem here: www.barline.com.pl/kostkarki.html

7 months 2 weeks ago #13

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 2880
Hello,

Send us FTP access and Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

7 months 2 weeks ago #14

  • Jacob's Avatar
  • Jacob
  • Posts: 44
Hello Vyacheslav, I got like 5 sites with same problem, could you perhaps provide instructions manual instead or an update?

7 months 2 weeks ago #15

  • Artem's Avatar
  • Artem
  • Posts: 6037
Gridbox 1.2.11 - 6.10.2017

Fixed: Animations for Chrome 61+
Fixed: Counters Animations for Chrome 61+

Download: drive.google.com/open?id=0B9O7FyoSmz8bMmJvMnNZdl9iMGM


How To Update?!
1. Login to your profile on Balbooa.com and download extension instalation package
2. From the backend of your Joomla site (administration) select Extensions >> Install/Uninstall.
3. Click the Browse button and select the extension package on your local machine.
4. Click the Upload File & Install button.
5. Clear your Joomla and Browser cache.

Many thanks,
Artem, Balbooa.com

7 months 2 weeks ago #16

  • Tomasz's Avatar
  • Tomasz
  • Posts: 90
Thanks, it works !

7 months 1 week ago #17

  • Alex's Avatar
  • Alex
  • Posts: 100
Artem wrote:
How To Update?!
1. Login to your profile on Balbooa.com and download extension instalation package

Are you saying to download Gridbox, forms , and gallery and then reinstall over the other ones? I did not see another extension instalation package back there. Thanks for the clarification.

7 months 1 week ago #18

  • Artem's Avatar
  • Artem
  • Posts: 6037
Hello,

Yes, absolutely right, you need to install installation package over already installed extension!

Many thanks,
Artem, Balbooa.com

7 months 1 week ago #19

  • Alex's Avatar
  • Alex
  • Posts: 100
Thanks!

7 months 5 days ago #20

  • Jacob's Avatar
  • Jacob
  • Posts: 44
I will check it soon too, thank you Balbooa

5 months 1 week ago #21

  • Alex's Avatar
  • Alex
  • Posts: 100
Is there a fix for this regarding even older sites like one built on the fantom template. I have two clients built on this template that are having issues. On the gallery the last images don't load properly anymore in chrome. You can see the issue here: www.lefthandgraphicdesign.com/portfolio

After you click the load more you can see the issue. Can't seem to figure this one out so any help is greatly appreciated.

**Quick update: I have confirmed this is an animation issue because if I switch the gallery to default pagination all logos load but when it is set to load more or infinity some of the logos come up as blank boxes.

5 months 1 week ago #22

  • Vyacheslav's Avatar
  • Vyacheslav
  • Posts: 2880
Hello,

You need to update the gallery to the latest version.
it doesn't matter in which template it is used

Regards,
Vyacheslav, Balbooa.com

5 months 6 days ago #23

  • Alex's Avatar
  • Alex
  • Posts: 100
Thanks ... I updated the code and gallery seems to be working but chrome is still causing issues with all animations. When I took off the animation in the advanced tab of 6gallery the images began showing on the homepage but each section that has an animation on the homepage is coming up blank currently. Any idea on how to fix that?

www.lefthandgraphicdesign.com/

Because this is the fantom template and not gridbox the animation code that needed to be changed is located in a different location but can't find where.
UPDATE*** I found where the file was located ... it is in the template javascript files viewportchecker.js and search for the same line of code to update as mentioned above in the gridbox 1 update instructions.

5 months 6 days ago #24

  • Artem's Avatar
  • Artem
  • Posts: 6037
Nice job! B)
Powered by Kunena Forum