Remember me

Update Restrictions

1 year 9 months ago #1

  • Sebastian's Avatar
  • Sebastian
  • Posts: 221
Hey Guys,

i have some projects to update to the newest Gridbox / Forms / Gallery Version.
Not all projects do have the same Joomla Version.

Is the newest Gridbox Version always compatible with all joomla Versions?
If not, where can i see the requirements for updating the balbooa plugins?

Greets,
Sebastian

1 year 9 months ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

All our components are compatible with the current version of joomla

Best Regards,
Vyacheslav, Balbooa Support Team

1 year 9 months ago #3

  • Sebastian's Avatar
  • Sebastian
  • Posts: 221
Ok, thank you. But how about older Joomla Versions?

1 year 9 months ago #4

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Everything should work correctly, let us know if there are any difficulties.
Do not forget to make backup copies before installation

Best Regards,
Vyacheslav, Balbooa Support Team
Powered by Kunena Forum