Remember me

Stripe

2 years 5 months ago #1

  • Gloria Y's Avatar
  • Gloria Y
  • Posts: 4
hello,
i integrate stripe with form but after clicking submiti doesn't take me to stripe so what's wrong

2 years 5 months ago #2

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

2 years 5 months ago #3

  • Gloria Y's Avatar
  • Gloria Y
  • Posts: 4
it does't take anywhere

2 years 5 months ago #4

  • Gloria Y's Avatar
  • Gloria Y
  • Posts: 4

2 years 5 months ago #5

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Send us a link to page with problem.
Send us Joomla admin access via our contact form.
support.balbooa.com/contact-us

Regards,
Vyacheslav, Balbooa.com

2 years 5 months ago #6

  • Qbik's Avatar
  • Qbik
  • Posts: 728
Hi Do You know what's wrong I set stripe but when try to pay with it - after hit place order it show icon like loading on button and nothing happen

2 years 5 months ago #7

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
Hello,
Thank you for contacting us

Send us a link to page with problem.

Regards,
Vyacheslav, Balbooa.com

2 years 5 months ago #8

  • Qbik's Avatar
  • Qbik
  • Posts: 728

2 years 5 months ago #9

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
The issue is related to the Joomla 4 :whistle: , here is the solution ;)
support.balbooa.com/forum/gridbox/13924-...se-with-paypal#65810

Regards,
Vyacheslav, Balbooa.com

2 years 5 months ago #10

  • Qbik's Avatar
  • Qbik
  • Posts: 728
ok thx it works
great

2 years 5 months ago #11

  • Viacheslav's Avatar
  • Viacheslav
  • Posts: 28858
You are welcome ;)
Powered by Kunena Forum